GradeMark User Guide

Table of Contents

About GradeMark
Grading Marks
Comments
The Clipboard
Using the Clipboard Library
Inline Comments
QuickMarks
Rubrics
General Comments
Assessment
Paper and Assignment Statistics
Additional Functions
The Comment List
Navigation Between Marks
Navigation Between Papers
Entering a Grade
E-mailing Students
Student View
Printing
About GradeMark

With GradeMark you can edit and grade student papers online. You can add comments within the body of a paper, point out grammar and punctuation mistakes, evaluate the paper against qualitative or quantitative rubrics, assess the student's performance within the class and enter a grade for the paper that is automatically entered into GradeBook (optional). GradeMark is currently compatible with the following browsers:

- Internet Explorer 6.0 (Windows)
- Mozilla Firefox 1.0+ (Windows, Mac OS X)
- Safari (Mac OS X)

You can access GradeMark from three places:

- your assignment inbox
- any student’s portfolio
- any paper within your account

To access GradeMark from your assignment inbox or from a student’s portfolio, click on the GradeMark icon next to the paper you would like to markup. A new window will open displaying the GradeMark interface. Using this interface, you can add marks and grades to student papers.

Click to mark up a paper with GradeMark.

Grading Marks
GradeMark contains several tools and mark types that instructors can use in grading papers:

- comments
- inline comments
- QuickMarks
- rubrics
- general comments

Comments

A comment is equivalent to the notes you would write in the margins of a paper. A comment might be:

“Your thesis is unfocused. Consider refining your thesis in subsequent versions of this paper.”

Comments can be any length you would like.

To add a comment to a paper:

1. Click on the paper where you would like to add a new comment or click on an existing mark.

2. Enter text into the text field of the comment bubble.

Add comments to the text field.

3. If desired, choose a new mark icon for the comment from the icon pulldown menu.
Choose an icon for your mark; a bubble is the default icon.

4. If your comment references a specific area of the paper, you can click and drag to create a highlight over the text. Multiple highlights can be added to a mark.

Drag the highlight box to reference specific text.

5. Click the done button to save the comment.

Click “done” to save your mark.

The mark icon you selected (or the default bubble icon) for your comment will appear in the body of the paper.

You can edit a mark at any time by clicking on it. If you would like to move a mark, drag the mark icon to the new location. When necessary, you can delete a mark by opening it and clicking on the trashcan in the upper left corner of the comment bubble.
Click to delete your comment.

The Clipboard

If you would like reuse a comment you can add it to your clipboard. The clipboard can be used to store commonly used comments in sets. Clips added to the clipboard can be used in any class or assignment in your account.

Comments can be added to the clipboard by clicking on the add clip button at the bottom of the comment bubble or through the Clipboard Library.

Click to add your comment to the clipboard palette.

The Clipboard Library can be accessed through the Edit button on the Clipboard Palette or through the Tools menu.

Click Edit to open the Clipboard Library.

Using the Clipboard Library

To add a clip through the Clipboard Library:

1. Click on the Tools menu and select Clipboard Library.
Select to open the Clipboard Library.

2. Click the clipboard set you would like to add the clip to or click *Create a clipboard* and name the clipboard to create a new set.

3. Click *New*.

4. Enter up to six characters to represent the clip on the palette in the *Palette Symbol* field.

5. Enter the text of the clip in the *Content* field.

6. Click *Done* to complete the clip.
Click to complete the new clip.

Your clip will now appear with the clip list for the clipboard set you selected.

To add a set to the clipboard:

1. Click on the Tools menu and select Clipboard Library.

Select to open the Clipboard Library.

2. Click the name of the clipboard set you would like to add to the palette.

3. Click Set Clipboard.

Click to set the clipboard set on the palette.

Your set will now appear in the clipboard on the comment bubble. To add a clip from the clipboard to the comment, click on the symbol for the clip in the palette.
Click to add the clip to the comment.

To move or copy clips between sets:

1. Click on the Tools menu and select Clipboard Library.

2. Click the name of the clipboard set you would like to move or copy clips from.

3. Select the clips you would like to move or copy.

4. Select the clipboard you would like to move or copy the clips to from the Move to... (to move) or Copy to... (to copy) pulldown menu.

Select to copy or move clips to another set.

Your clips will now appear in the clipboard set you chose to move or copy the clips to.

Inline Comments

Inline comments allow instructors to add marks directly to the paper.

To add an inline comment:

1. Select the type tool from the comment tool pulldown menu on the menu bar.
Select to use the inline comment tool.

2. Click on the paper where you would like to add your comment and enter your text.

Click and type to add an inline comment.

Inline comments can be deleted by clicking on the comment and then clicking the trashcan on the upper right corner of the comment. Inline comments can be moved by clicking and dragging the comment to a new location.

QuickMarks

QuickMarks are standard or commonly used editing marks that instructors can use when editing and grading papers. The number and type of QuickMarks added to each paper in an assignment is tracked by the assessment tool in GradeMark's Statistics.

QuickMarks are stored in sets found in the QuickMark library and are added to the paper from the QuickMark palette. GradeMark automatically provides four sets of QuickMarks consisting of commonly used editing marks and standard corrections. Instructors can use these sets, create their own sets, use sets passed down from their Turnitin account administrator or use QuickMarks from a combination of sets.

Adding a QuickMark set to the palette:

1. Click on the Tools menu and select QuickMark Library.
Select to open the QuickMark Library.

2. Click the name of the set you would like to add to the palette.

3. Click the Add to Palette button in the upper right corner of the set viewing window.

4. Close the library by clicking the "x" in the upper right corner of the library window.

The QuickMark palette will now appear containing the set you have added. To expand or hide the set in the palette, click the expand/collapse button in the upper right corner of the set.

To add a QuickMark to the paper:

1. If the QuickMark palette is not open, select it from the Tools menu.
2. Click the QuickMark you would like to add to the paper.

3. Click on the paper where you would like the mark placed.

**QuickMarks with yellow backgrounds on the palette are dynamic.** These QuickMarks require further modification when added to the paper (some are resizable using handles in the mark's corners, while others allow for text to be added in a text field).

**To create a QuickMark:**

1. Click on the *Tools* menu and select *QuickMark Library*.

2. Click the name of the set you would like to add to the QuickMark to.

3. Click the *New* button in the upper left side of the set viewing window.
Click to create a new QuickMark.

4. Enter the following information for your QuickMark:

   - a QuickMark symbol up to 6 characters in length
   - a QuickMark name
   - a QuickMark description
   - an optional content link; you might link to a site with more information on the QuickMark.

Enter information about the QuickMark.

5. Click Done to save the new QuickMark.

Click to save a QuickMark.

To edit a QuickMark:
1. Click on the *Tools* menu and select *QuickMark Library*.

2. Click the name of the set containing the QuickMark you would like to edit.

3. Click pencil icon to the right of the QuickMark you would like to modify.

   ![Click to select a QuickMark Set.]

4. Edit the QuickMark.

5. Click *Done* to save your changes.

*To move or copy QuickMarks between sets:*

1. Click on the *Tools* menu and select *QuickMark Library*.

2. Click the name of the QuickMark set you would like to move or copy QuickMarks from.

3. Select the QuickMarks you would like to move or copy.

   ![Example of moving QuickMarks between sets.]

Select QuickMarks to copy or move.

4. Select the set you would like to move or copy the QuickMarks to from the Move to... (to move) or Copy to... (to copy) pulldown menu.

Select a set to copy or move the QuickMark to.

Your QuickMarks will now appear in the set you chose to move or copy the QuickMarks to.

Instructors may only add, delete, move, copy, or edit QuickMarks in sets that they own. QuickMarks sets with a lock icon to the right of the set name cannot be modified.

Rubrics

Rubrics can be used to evaluate student work based on defined criteria and scales.

To create a rubric:

1. Click on the Tools menu and select Rubric Library.

2. Click Create a new rubric at the bottom of the rubric list.

Click to create a new rubric.

3. Click the Get Started button to begin creating a rubric.
Click to start creating a rubric.

4. Enter a name for the rubric in the rubric name field.

5. Click inside the criteria fields to enter your criteria (click Add Criteria if you would like to use more than three criteria).

Enter the criterion’s name.

6. Click below the criteria name fields to enter descriptions for your criteria.

7. Click the Next button to move to the Scale creation screen.

Click Next to move to the next step.

8. Click inside the scale fields to enter your assessment scale (click Add Scale if you would like to use more than three scale levels).
Enter the scale name.

9. Click the Next button to move to the final screen.

Click Next to move to the next step.

10. Click inside a descriptor field to enter an explanation of what qualifies for that scale value of that criterion (repeat for remaining descriptors).

Click to enter an explanation in the descriptor field.

11. If you would like the rubric to be used to score papers, select a scoring method from the Scoring pulldown menu.

Select a scoring method.
12. Enter the appropriate point or percentage value for each criterion and scale value.

Enter a value for each scale and criterion.

13. Click Finish to complete the creation of your rubric.

Click Finish to complete your rubric.

When creating scoring rubrics, please be aware of the following:

- If you are using criteria as percentages and would like each criterion to be worth the same percentage, select the Distribute Criteria % option to automatically distribute the percentages evenly.

Select to evenly distribute the criteria percentages.

- The values in the Max Points fields cannot be altered. These values reflect how many points towards the total points for the rubric will be awarded if a paper receives the highest possible scale value for the criterion, e.g. if you have a rubric with a total point value of 100, a highest scale value of 100 and a criterion worth 20% the Max Points for that criterion will be 20.
• If you are using criteria as percentages and scale as percentage, you must set the total point value for the rubric.

Enter a total point value

To modify a rubric:

1. Click on the Tools menu and select Rubric Library.

2. Click the name of the rubric you would like to edit.

Select a rubric to edit.

3. Click on the text you would like to modify and make the changes.

4. Click Done.

If you choose to apply the changes you make to a rubric that is attached to the current assignment, any scoring you have done on the rubric scorecard of any paper in the assignment will be erased. Changes will not be applied to the rubric scorecard of previous assignments.

To attach a rubric to an assignment:

1. Click on the Tools menu and select Rubric Library

2. Click the name of the rubric you would like to attach.
3. Click *Attach to Assignment.*

Click to attach the rubric to the assignment.

To use a rubric:

1. Click *rubric scorecard* at the bottom of the GradeMark window.

Click to view the rubric scorecard.

2. Click the scale value you would like to assign the paper for each criterion.

Click the value to award for each criterion.

**General Comments**

If you would like to write a general comment regarding the paper you can use the general comments tool.

**To add a general comment:**

1. Click the *general comments* link at the bottom of the GradeMark window.
2. Enter the comment you would like to add in the *General Comments* field.

**Assessment**

**Paper and Assignment Statistics**

You can use the *Statistics* tool under the *Tools* menu to view the current student's paper in comparison to the rest of the class' performance in the same assignment. The tool contains statistics for the grade given to the paper vs. the overall class grades in the assignment, the rubric scores for the paper vs. the rubric scores for all other papers submitted to the assignment, and the QuickMarks used in the paper vs. Quickmarks used in all other papers submitted to the assignment.

*Statistics cannot be viewed for papers submitted by the instructor for non-enrolled students.*

**To view grade statistics:**

1. Select *Statistics* from the *Tools* menu.

   *Click to open the Statistics tool.*

2. Click *Grading* on the assessment graph (a graph displaying the student's performance vs. the class average on all assignments will open).
Click to view the Grading graphs.

3. Click All assignments to open the list of assignments.

Click to view the list of assignments.

4. Click the name of an assignment to view the graph for the individual assignment.

Click to view the graph for an assignment.

To view rubric statistics:

1. Select Statistics from the Tools menu.

2. Click Rubrics on the assessment graph (a graph displaying the paper rubric score vs. the class rubric scores on the assignment will open).
Click to view the Rubrics Graph.

3. Click Rubric to open the list of criteria.

Click to view a list of the rubric’s criteria.

4. Click the name of a criterion to view the graph for the individual criterion within the rubric.

Click to view the graph for an individual criterion.

To view QuickMark statistics:

1. Select Statistics from the Tools menu.

2. Click Quickmarks on the assessment graph (a graph displaying the paper QuickMark use vs. the class Quickmark use on the assignment will open).
Click to view the QuickMark graphs.

3. Click the name of a QuickMark set to open the list of Quickmarks within that set and to display a graph of that set's use.

Click to view the graph for a QuickMark set.

4. Click the name of a Quickmark to view the graph for the use of the individual Quickmark.

Additional Functions

The Comment List

You can view all of the marks that have been added to a paper through the comment list. The comment list can be opened by clicking comment list at the bottom of the GradeMark window. You can navigate to a mark in the paper by clicking on that mark in the comment list.

Navigating Between Marks

You can jump from mark to mark using the navigation arrows at the top of the GradeMark interface.
Click to move to the next mark.

- Clicking the up arrow will take you to the previous mark in the paper.
- Clicking on the down arrow will take you to the next mark in the paper.

As you move from mark to mark, the comment bubble will open. You can use the navigation arrows to quickly jump between and edit marks.

Navigation Between Papers

If you are grading several papers and would like to jump to the next or previous paper without returning to your inbox, you can do so using the previous and next navigation links at the top of each paper.

Click to move to the next paper.

Each time you jump from one paper to another, the paper you are grading is automatically saved.

Entering a Grade

To grade a paper, enter a numeric grade in the grade field at the top of the paper.
Enter a grade for the paper.

If you are using a scoring rubric, a grade will automatically be entered in the grade field when you complete the rubric scorecard.

E-mailing Students

You can e-mail the student of the paper you are currently grading by clicking the student's name under the paper title.

Click to e-mail the student.

Student View

To see paper you are marking up as your students will see it, select Student View from the View menu.

Select to view the paper as the student will see it.

You can switch back to the instructor view by deselecting student view.

Printing

You can print papers in a printer friendly format by clicking the print icon.
Click to print the paper.